Suche
Nur für Dich. iPhone Tricks bequem per E-Mail.
Christoph 06.01.2017 12:07 Uhr
News von

9 Bewertungen
4,33 Sterne

iOS 10.1 – 10.1.1 Jailbreak Yalu von Luca Todesco – Nicht installieren

Lange Zeit war es still um den Nachfolger des letzten funktionierenden iOS 9.2 – 9.3.3 Jailbreak fürs iPhone. Mit dem „Yalu“-Jailbreak für iOS 10.1 – 10.1.1 des Hackers Luco Todesco, auch bekannt unter dem [email protected], ist nun ein Jailbreak-Tool verfügbar, bei dem allerdings Vorsicht geboten ist. Von einem Download rät sogar der Entwickler selbst ab.

Update: Mit dem „Yalu102“-Jailbreak für iOS 10 – 10.2 steht derzeit ein Jailbreak-Tool zum Download zur Verfügung. Das Tool befindet sich derzeit noch in der Beta-Phase und ist weniger stabil als eine „offizielle“ Jailbreak-Version.

Bereits im September des vergangenen Jahres berichteten wir über den ersten gelungenen iOS 10 Jailbreak des italienischen iOS-Hackers Luca Todesco, welcher seinerzeit der Öffentlichkeit noch nicht zugänglich war. Einige Monate nach dem ersten Vorgeschmack hat Todesco nun erstmals ein Jailbreak-Tool unter der Bezeichnung Yalu für die iOS-Versionen 10.1. – 10.1.1 zum Download zur Verfügung gestellt. Getestet wurde das Ganze auf einem iPhone 7, iPhone Plus, iPhone 6s und iPhone 6s Plus sowie einem iPad Pro. Mit einer späteren Version sollen künftig auch andere iPhone-Modelle mit dem Jailbreak kompatibel sein.

Yalu Jailbreak noch „instabil“

Allerdings handelt es sich dabei um keine ausgereifte Lösung, denn laut Aussage des Entwicklers ist der Jailbreak bislang noch instabil und richtet sich daher eher an die Entwickler-Fraktion.

Auch warnt der Jailbreaker vor diversen Risiken und legt den Hack nur erfahrenen Usern ans Herz. Gleichzeitig rät er dazu auf eine stabile Jailbreak-Version zu warten.

„DO NOT INSTALL UNLESS YOU KNOW WHAT YOU ARE DOING“

Erneute Durchführung nach iPhone Neustart

Abgesehen von den erheblichen Sicherheitsrisiken muss der Jailbreak nach jedem Neustart erneut durchgeführt werden, da es sich dabei um keinen untethered Jailbreak handelt. Darüber hinaus kann der Jailbreak nur auf Geräten mit iOS 10.1 – 10.1.1 installiert werden, da Apple die erforderlichen Sicherheitslücken mit iOS 10.2 wieder geschlossen hat. Wer bereits auf iOS 10.2 geupdatet hat, kann den Yalu-Jailbreak ohnehin nicht mehr nutzen, da Apple die Signierung von iOS 10.1 bzw. 10.1.1 bereits gestoppt hat und ein Downgrade somit nicht mehr möglich ist.

Falls ihr euch für den iOS 10.1 – 10.1.1 Jailbreak entscheiden solltet oder diesen bereits auf eurem iPhone durchgeführt habt, schaut euch unseren Artikel für alle kompatiblen iOS 10.1 – iOS 10.1.1 Jailbreak Tweaks an.

Auch interessant